<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <script type="text/javascript">document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script> <link type="text/css" media="all" href="//1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_889a7c77f115ec808bd8af6cb8786d80.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="//1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css" rel="stylesheet" /><style type="text/css" media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><title>MNSWR DEFINED: CHAMBRAY &#8211; MNSWR Style Essentials</title><link rel="pingback" href="https://www.mnswr.com/xmlrpc.php"> <script type="text/javascript">var yith_wcwl_plugin_ajax_web_url = '/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='MNSWR DEFINED: CHAMBRAY';</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MNSWR Style Essentials &raquo; Feed" href="https://www.mnswr.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MNSWR Style Essentials &raquo; Comments Feed" href="https://www.mnswr.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MNSWR Style Essentials &raquo; MNSWR DEFINED: CHAMBRAY Comments Feed" href="https://www.mnswr.com/magazine/mnswr-defined-chambray/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mnswr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='massimos-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%7CLato%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-massimos_theme_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1483374958' type='text/css' media='all' />  <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-90479237-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript'>/*  */
var fvpdata = {"ajaxurl":"https:\/\/www.mnswr.com\/wp-admin\/admin-ajax.php","nonce":"9740deeb59","fitvids":"1","dynamic":"1","overlay":"","opacity":"0.75","color":"b","width":"640"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/magazine\/mnswr-defined-chambray\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.mnswr.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var wtbpWptao = {"ajaxEndpoint":"https:\/\/www.mnswr.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var massimos_countdown_l10n = {"days":"Days","months":"Months","weeks":"Weeks","years":"Years","hours":"Hours","minutes":"Mins","seconds":"Secs","day":"Day","month":"Month","week":"Week","year":"Year","hour":"Hour","minute":"Min","second":"Sec"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.mnswr.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mnswr.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mnswr.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='SPOT ON: FIT SKINCARE' href='https://www.mnswr.com/magazine/spot-on-fit-skincare/' /><link rel='next' title='ZAYN&#8217;S WORLD' href='https://www.mnswr.com/magazine/zayns-world/' /><link rel="canonical" href="https://www.mnswr.com/magazine/mnswr-defined-chambray/" /><link rel='shortlink' href='https://www.mnswr.com/?p=52333' /><link rel="alternate" type="application/json+oembed" href="https://www.mnswr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mnswr.com%2Fmagazine%2Fmnswr-defined-chambray%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mnswr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mnswr.com%2Fmagazine%2Fmnswr-defined-chambray%2F&#038;format=xml" /> <script>window.snapppt_order_number = '{{ order.number }}';
	window.snapppt_order_total = '{{ order.total_in_cents }}';
	window.snapppt_order_currency = '{{ order.currency }}';
	window.snapppt_account = "ef80b120-a53c-41ba-8004-782bb90505fc";</script> <script src="//snapppt.com/conversion-tracker.js"></script><meta property="og:type" content="article" /><meta property="og:url" content="https://www.mnswr.com/magazine/mnswr-defined-chambray/" /><meta property="og:title" content="MNSWR DEFINED: CHAMBRAY" /><meta property="og:description" content="" /><meta property="og:site_name" content="MNSWR Style Essentials" /><meta property="og:image" content="https://www.mnswr.com/wp-content/uploads/2017/03/Bradbury-Chambray-4.jpg" /><meta itemscope itemtype="article" /><meta itemprop="description" content="" /><meta itemprop="image" content="https://www.mnswr.com/wp-content/uploads/2017/03/Bradbury-Chambray-4.jpg" /><meta property="fb:app_id" content="615671491850142" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="9536df947d6a5f2da38474eb219b3b45ed1c17d2ff13b28e089cfc876c9ef367" async></script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.mnswr.com/magazine/mnswr-defined-chambray/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.3.0.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">var ajaxurl = 'https://www.mnswr.com/wp-admin/admin-ajax.php';</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-52333 single-format-standard we-bottom-to-top wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div class="bth-wrapper"><div class="wrapper-inner"><header id="bth-header" class="bth-header bth-header-1"><div id="header-topbar"><div class="inner-topbar clearfix row font-custom"><div class="header-toplinks pull-right col-md-6 col-xs-8"><ul class="links pull-right"><li class="first"> <a class="account dropdown-toggle"  data-toggle="modal" data-target="#loginModal" href="#"  title="Account"> Log in / Register </a></li><li> <a class="contact-link" href="/wishlist/view/" title="Contact"> Wishlist </a></li><li class="last"> <a class="myorder" href="https://www.mnswr.com/my-account/" title="My Orders"> My Account </a></li></ul></div></div></div><div class="header-content"><div class="header-content-inner"><div class="row"><div class="col-xs-4 hide-on-tablet"><div class="search-form pull-left hide-on-tablet"><div class="box-search-info"> <a class="search btn-search" href="#" data-toggle="modal" data-target="#searchModal" title="Account"> <i class="icon-search"></i><p> Search here...</p> </a></div></div></div><div class="col-md-4 col-xs-6 logo-container"> <a class="v-middle" href="https://www.mnswr.com/"> <img src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/MNSWR_Store_logo_2017_fixed.jpg" alt="MNSWR Style Essentials"> </a></div><div class="col-md-4 col-xs-6 bth-cart-container"><div class="mini_cart_container dropdown clearfix"><div class="shoppingcart pull-right"> <a href="https://www.mnswr.com/cart/" title="Shopping cart"> <i class="fa fa-shopping-cart"></i> </a></div><div class="cart_container mini_cart fadeInUp animated"><ul class="cart_list product_list_widget clearfix"><li class="empty">No products in the cart.</li></ul><div class="clearfix"></div></div></div></div></div></div><div class="content-navigation hide-on-tablet"><div class="nav-container container"><div class="nav-inner"><nav id="bth-mainnav" data-duration="400" class="bth-megamenu bottom-to-top animate navbar navbar-main"><div class="navbar-collapse navbar-ex1-collapse"><ul class="nav navbar-nav megamenu"><li id="menu-item-6911" class="labomba-menu-2col labomba-image-menu menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-6911"><a href="https://www.mnswr.com/product-category/clothing/">CLOTHING</a></li><li id="menu-item-47265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47265"><a href="https://www.mnswr.com/accessories/">ACCESSORIES</a><ul class="sub-menu"><li id="menu-item-40756" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40756"><a href="https://www.mnswr.com/product-category/bags-sleeves/">Bags &#038; Sleeves</a></li><li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42760"><a href="https://www.mnswr.com/product-category/accessories/wallets/">wallets</a></li><li id="menu-item-42756" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42756"><a href="https://www.mnswr.com/product-category/accessories/gloves/">Gloves</a></li><li id="menu-item-42755" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42755"><a href="https://www.mnswr.com/product-category/accessories/cufflinks-tie-bars/">Cufflinks &#038; Tie Bars</a></li><li id="menu-item-42754" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42754"><a href="https://www.mnswr.com/product-category/accessories/jewelry/bracelets/">Bracelets</a></li><li id="menu-item-42757" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42757"><a href="https://www.mnswr.com/product-category/accessories/optical-glasses/">Optical Glasses</a></li><li id="menu-item-40757" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40757"><a href="https://www.mnswr.com/product-category/accessories/sunglasses/">Sunglasses</a></li><li id="menu-item-40767" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40767"><a href="https://www.mnswr.com/product-category/accessories/scarves/">Scarves</a></li><li id="menu-item-40759" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40759"><a href="https://www.mnswr.com/product-category/accessories/ties-bowties/">Ties &#038; Bowties</a></li><li id="menu-item-40758" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40758"><a href="https://www.mnswr.com/product-category/accessories/pocket-squares/">Pocket Squares</a></li></ul></li><li id="menu-item-47266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47266"><a href="https://www.mnswr.com/shoes/">SHOES</a><ul class="sub-menu"><li id="menu-item-42769" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42769"><a href="https://www.mnswr.com/product-category/shoes/monk-straps/">Monk Strap Shoes</a></li><li id="menu-item-42766" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42766"><a href="https://www.mnswr.com/product-category/shoes/brogues/">Brogues</a></li><li id="menu-item-42770" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42770"><a href="https://www.mnswr.com/product-category/shoes/oxford-shoes/">Oxford Shoes</a></li><li id="menu-item-42768" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42768"><a href="https://www.mnswr.com/product-category/shoes/derby-shoes/">Derby Shoes</a></li><li id="menu-item-42762" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42762"><a href="https://www.mnswr.com/product-category/shoes/loafers/">Loafers</a></li><li id="menu-item-42765" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42765"><a href="https://www.mnswr.com/product-category/shoes/boots/">Boots</a></li><li id="menu-item-42767" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42767"><a href="https://www.mnswr.com/product-category/shoes/chelsea-boots/">Chelsea Boots</a></li></ul></li><li id="menu-item-40248" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-40248"><a href="https://www.mnswr.com/product-category/grooming/">GROOMING</a><ul class="sub-menu"><li id="menu-item-42771" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42771"><a href="https://www.mnswr.com/product-category/grooming/face-and-body/">Face &#038; Body</a></li><li id="menu-item-42772" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42772"><a href="https://www.mnswr.com/product-category/grooming/grooming-gear/">Grooming gear</a></li><li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42773"><a href="https://www.mnswr.com/product-category/grooming/hair/">Hair</a></li><li id="menu-item-42774" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42774"><a href="https://www.mnswr.com/product-category/grooming/shaving/">Shaving</a></li></ul></li><li id="menu-item-42776" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42776"><a href="https://www.mnswr.com/product-category/watches/">WATCHES</a></li><li id="menu-item-40239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40239"><a rel="modal" href="#">BRANDS</a><ul class="sub-menu"><li id="menu-item-42777" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42777"><a href="https://www.mnswr.com/magazine/brands/aarch/">AARCH</a></li><li id="menu-item-49073" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-49073"><a href="https://www.mnswr.com/magazine/brands/bhoid/">BHOID</a></li><li id="menu-item-42778" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42778"><a href="https://www.mnswr.com/magazine/brands/cameron-charles/">CAMERON CHARLES</a></li><li id="menu-item-42779" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42779"><a href="https://www.mnswr.com/magazine/brands/carat23/">CARAT23</a></li><li id="menu-item-43168" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43168"><a href="https://www.mnswr.com/magazine/brands/carlo-lanza/">CARLO LANZA</a></li><li id="menu-item-42780" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42780"><a href="https://www.mnswr.com/magazine/brands/collaterals/">COLLATERALS</a></li><li id="menu-item-43169" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43169"><a href="https://www.mnswr.com/magazine/brands/cult-eyewear/">CULT EYEWEAR</a></li><li id="menu-item-42781" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42781"><a href="https://www.mnswr.com/magazine/brands/dalembert/">D&#8217;ALEMBERT</a></li><li id="menu-item-45011" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-45011"><a href="https://www.mnswr.com/magazine/brands/fit-skincare/">FIT SKINCARE</a></li><li id="menu-item-42782" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42782"><a href="https://www.mnswr.com/magazine/brands/kite-and-key/">KYTE &#038; KEY</a></li><li id="menu-item-42783" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42783"><a href="https://www.mnswr.com/magazine/brands/menaji/">MËNAJI</a></li><li id="menu-item-43167" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43167"><a href="https://www.mnswr.com/magazine/brands/mess-of-blues/">MESS OF BLUES</a></li><li id="menu-item-42785" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42785"><a href="https://www.mnswr.com/magazine/brands/paul-parkman/">PAUL PARKMAN</a></li><li id="menu-item-42786" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42786"><a href="https://www.mnswr.com/magazine/brands/pellikaan-timing/">PELLIKAAN TIMING</a></li><li id="menu-item-43166" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43166"><a href="https://www.mnswr.com/magazine/brands/rampley-and-co/">RAMPLEY &#038; CO</a></li><li id="menu-item-48926" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-48926"><a href="https://www.mnswr.com/magazine/brands/r-culturi/">R.CULTURI</a></li><li id="menu-item-42787" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42787"><a href="https://www.mnswr.com/magazine/brands/ross-barr/">ROSS BARR</a></li><li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42788"><a href="https://www.mnswr.com/magazine/brands/the-bespoke-dudes-eyewear/">THE BESPOKE DUDES EYEWEAR</a></li><li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42789"><a href="https://www.mnswr.com/magazine/brands/wednesday-whiskey/">WEDNESDAY WHISKEY</a></li></ul></li><li id="menu-item-40906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40906"><a>GEAR</a><ul class="sub-menu"><li id="menu-item-42795" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42795"><a href="https://www.mnswr.com/product-category/gear/">All Gear</a></li></ul></li><li id="menu-item-40218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40218"><a href="/magazine/">MAGAZINE</a></li></ul></div></nav></div></div></div></div><div class="toggle-menu"> <a href="javascript:;" class="off-canvas-toggle icon-toggle" data-uk-offcanvas="{target:'#bth-off-canvas'}" title="Menu"> <i class="fa fa-bars"></i> </a><div class="mobile-account-toggle pull-right dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" href="#"> <i class="icon-head"></i> </a><ul class="dropdown-menu"><li> <a class="account" href="https://www.mnswr.com/my-account/" title="My Account"> My Account </a></li><li> <a href="https://www.mnswr.com/my-account/" title="Log In"> Log In </a></li><li> <a href="https://www.mnswr.com/my-account/" title="Customer Register"> Register </a></li><li> <a class="checkout" href="https://www.mnswr.com/checkout/" title="Checkout"> Checkout </a></li><li> <a class="wishlist" href="https://www.mnswr.com/wishlist/view/" title="Wishlist"> Wishlist </a></li></ul></div></div></header><div id="loginModal" data-easein="fadeInUp" data-easeout="fadeOutUp" class="modal animated fadeInUp" role="dialog"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="icon-cross"></i></button><div class="modal-dialog"><ul class="nav nav-tabs a-left"><li class="active"><a data-toggle="tab" href="#massimos-login">Log In</a></li><li><a data-toggle="tab" href="#massimos-register">Register</a></li></ul><div class="tab-content"><div id="massimos-login" class="tab-pane fade in active"><h3 class="widget-title">Login</h3><form id="massimos_login_form"  class="massimos_form login" action="" method="post"><fieldset><p> <label for="massimos_user_email">Email</label> <input name="massimos_user_email" id="massimos_user_email" class="required form-control" type="email"/></p><p> <label for="massimos_user_pass">Password</label> <input name="massimos_user_pass" id="massimos_user_pass" class="required form-control" type="password"/></p><p> <input type="hidden" name="massimos_login_nonce" value="226ba67ab9"/> <input id="massimos_login_submit" type="submit" class="button" value="Login"/></p></fieldset></form></div><div id="massimos-register" class="tab-pane fade"></div></div></div></div><div id="searchModal" data-easein="fadeInUp" data-easeout="fadeOutUp" class="modal animated fadeInUp" role="dialog"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="icon-cross"></i></button><div class="modal-dialog"><form role="search" class="searchform" method="get" action="https://www.mnswr.com/" ><div><div class="search-by-categories"><select name='product_cat' class='dropdown_product_cat'><option value=""  selected='selected'>View all category</option><option class="level-0" value="accessories">Accessories</option><option class="level-1" value="belts">&nbsp;&nbsp;&nbsp;Belts</option><option class="level-1" value="cufflinks-tie-bars">&nbsp;&nbsp;&nbsp;Cufflinks &amp; Tie Bars</option><option class="level-1" value="gloves">&nbsp;&nbsp;&nbsp;Gloves</option><option class="level-1" value="jewelry">&nbsp;&nbsp;&nbsp;Jewelry</option><option class="level-2" value="bracelets">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bracelets</option><option class="level-2" value="lapel-pins">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lapel Pins</option><option class="level-1" value="optical-glasses">&nbsp;&nbsp;&nbsp;Optical Glasses</option><option class="level-1" value="pocket-squares">&nbsp;&nbsp;&nbsp;Pocket Squares</option><option class="level-1" value="scarves">&nbsp;&nbsp;&nbsp;Scarves</option><option class="level-1" value="sunglasses">&nbsp;&nbsp;&nbsp;Sunglasses</option><option class="level-1" value="ties-bowties">&nbsp;&nbsp;&nbsp;Ties &amp; Bowties</option><option class="level-1" value="umbrellas">&nbsp;&nbsp;&nbsp;Umbrellas</option><option class="level-1" value="wallets">&nbsp;&nbsp;&nbsp;wallets</option><option class="level-0" value="bags-sleeves">Bags &amp; Sleeves</option><option class="level-0" value="clothing">Clothing</option><option class="level-1" value="jackets">&nbsp;&nbsp;&nbsp;Jackets &amp; Sports Coats</option><option class="level-1" value="knitwear">&nbsp;&nbsp;&nbsp;knitwear</option><option class="level-1" value="outerwear-jackets-coats">&nbsp;&nbsp;&nbsp;outerwear jackets &amp; coats</option><option class="level-1" value="socks">&nbsp;&nbsp;&nbsp;Socks</option><option class="level-0" value="gear">Gear</option><option class="level-0" value="grooming">Grooming</option><option class="level-1" value="face-and-body">&nbsp;&nbsp;&nbsp;Face &amp; Body</option><option class="level-1" value="grooming-gear">&nbsp;&nbsp;&nbsp;Grooming gear</option><option class="level-1" value="hair">&nbsp;&nbsp;&nbsp;Hair</option><option class="level-0" value="shoes">Shoes</option><option class="level-1" value="boots">&nbsp;&nbsp;&nbsp;Boots</option><option class="level-1" value="brogues">&nbsp;&nbsp;&nbsp;Brogues</option><option class="level-1" value="chelsea-boots">&nbsp;&nbsp;&nbsp;Chelsea Boots</option><option class="level-1" value="chukkas">&nbsp;&nbsp;&nbsp;Chukka's</option><option class="level-1" value="derby-shoes">&nbsp;&nbsp;&nbsp;Derby Shoes</option><option class="level-1" value="loafers">&nbsp;&nbsp;&nbsp;Loafers</option><option class="level-1" value="monk-straps">&nbsp;&nbsp;&nbsp;Monk Strap Shoes</option><option class="level-1" value="oxford-shoes">&nbsp;&nbsp;&nbsp;Oxford Shoes</option><option class="level-0" value="watches">Watches</option> </select></div><input type="text" value="" placeholder="Search Here" name="s" class="txt-search form-control"/><button type="submit" class="btn-search"><i class="icon-search"></i></button> <input type="hidden" name="post_type" value="product" /></div></form><form role="search" class="searchform blog-search" method="get" action="https://www.mnswr.com/" ><div><input type="text" value="" placeholder="Search Here" name="s" class="txt-search form-control"/><button type="submit" class="btn-search"><i class="icon-search"></i></button></div></form></div></div><div id="bth-mainbody" class="bth-mainbody"><div class="container"><div class="row"><div id="bth-main-content" class="bth-content clearfix bth-main-no-sidebar"><article id="post-52333" class="single-container post-52333 post type-post status-publish format-standard has-post-thumbnail hentry category-mnswr-defined tag-chambray tag-fabric"><div class="single-container-inner"><div class="post-thumb clearfix"><img src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Bradbury-Chambray-4.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Bradbury-Chambray-4.jpg 1366w, https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Bradbury-Chambray-4-200x112.jpg 200w, https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Bradbury-Chambray-4-730x410.jpg 730w, https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Bradbury-Chambray-4-768x432.jpg 768w, https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Bradbury-Chambray-4-1200x675.jpg 1200w" sizes="(max-width: 1366px) 100vw, 1366px" /><div class="blog-meta-published"> <span class="published"><h1 class="date">16</h1><h4 class="month">Mar</h4> </span></div></div><h1 class="blog-title"><span>MNSWR DEFINED: CHAMBRAY</span></h1><div class="a-center"><div class="blog-meta"><span class="author"> Words by <a href="https://www.mnswr.com/magazine/author/johnterwilliger/" title="Posts by John Terwilliger" rel="author">John Terwilliger</a> </span></div></div><div class="post-content"><div class="   vc_row wpb_row vc_row-fluid " ><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-lg-offset-2 vc_col-lg-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h4 class="g1-beta g1-beta-3rd">Chambray is a cotton fabric similar in look to denim; although chambray is plain-woven, giving it a smoother feel than denim’s twill weave. Chambray’s weave is comprised of two parts: the typically white “weft” (the crosswise threads on a loom) and a coloured “warp” (the lengthwise threads). This technique leaves the finished product with a distinct, micro-checkered pattern that is both durable and lightweight, making it the perfect fabric for the summer months.</h4><p class="g1-beta g1-beta-3rd">Ever since it originated in the French town of Cambria, the fabric has been a favourite of farmers, mechanics, and indeed all manual-laborers. Chambray is commonly thought of as a material for shirts, but it has been manipulated into nearly every article of clothing from shorts to hats. It has even been used in home goods such as pillows and quilts.</p></div></div></div></div></div></div></div></div><div class="   vc_row wpb_row vc_row-fluid " ><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-lg-offset-2 vc_col-lg-8"><div class="vc_column-inner vc_custom_1485435561275"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h4 style="text-align: center;">NEW IN STORE: CT SCUDERIA WATCHES</h4></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element  vc_align_center"><div class="wpb_wrapper no-background"> <a href="https://www.mnswr.com/shop/watches/ct-scuderia-testa-piatta-watch-cs30000/" target="_self"><img width="750" height="750" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/TESTA-PIATTA-CS30000-1-1-1-1.jpg" class="attachment-large" alt="" /></a><p>CT SCUDERIA TESTA-PIATTA</p></div></div><div class="wpb_single_image wpb_content_element  vc_align_center"><div class="wpb_wrapper no-background"> <a href="https://www.mnswr.com/shop/watches/ct-scuderia-scrambler-watch-cs70114/" target="_self"><img width="750" height="750" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/SCRAMBLER-CS70114-1.jpg" class="attachment-large" alt="" /></a><p><a href="https://www.mnswr.com/shop/watches/ct-scuderia-scrambler-watch-cs70114/">CT SCUDERIA SCRAMBLER</a></p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element  vc_align_center"><div class="wpb_wrapper no-background"> <a href="https://www.mnswr.com/shop/watches/ct-scuderia-scrambler-watch-cs70107/" target="_self"><img width="750" height="750" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/SCRAMBLER-CS70107-1-1.jpg" class="attachment-large" alt="" /></a><p><a href="https://www.mnswr.com/shop/watches/ct-scuderia-scrambler-watch-cs70107/">CT SCUDERIA SCRAMBLER</a></p></div></div><div class="wpb_single_image wpb_content_element  vc_align_center"><div class="wpb_wrapper no-background"> <a href="https://www.mnswr.com/shop/watches/ct-scuderia-scrambler-watch-cs70106/" target="_self"><img width="750" height="750" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/SCRAMBLER-CS70106-1.jpg" class="attachment-large" alt="" /></a><p><a href="https://www.mnswr.com/shop/watches/ct-scuderia-scrambler-watch-cs70106/">CT SCUDERIA SCRAMBLER</a></p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-xs-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element  vc_align_center"><div class="wpb_wrapper no-background"> <a href="https://www.mnswr.com/shop/watches/ct-scuderia-street-racer-watch-cs10138/" target="_self"><img width="750" height="750" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/STREET-RACER-CS10138-1.jpg" class="attachment-large" alt="" /></a><p><a href="https://www.mnswr.com/shop/watches/ct-scuderia-street-racer-watch-cs10138/">CT SCUDERIA STREET RACER</a></p></div></div><div class="wpb_single_image wpb_content_element  vc_align_center"><div class="wpb_wrapper no-background"> <a href="https://www.mnswr.com/shop/watches/ct-scuderia-fibra-di-carbonio-watch-cs10131/" target="_self"><img width="750" height="750" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/FIBRA-DI-CARBONI-CS10131-1-1-1.jpg" class="attachment-large" alt="" /></a><p><a href="https://www.mnswr.com/shop/watches/ct-scuderia-fibra-di-carbonio-watch-cs10131/">CT SCUDERIA FIBRA DI CARBONIO</a></p></div></div></div></div></div></div></div></div></div></div></div></div></div><div class=" post-categories margin-top-60"><p>MORE</p> <a href="https://www.mnswr.com/series/mnswr-defined/">MNSWR DEFINED</a></div><div class="relatedposts"><h3 class="widget-title">Related posts</h3><div class="owl-carousel slide margin-top-30" data-owl="slide" data-item-slide="3" data-item-mobile="1" data-item-tablet="2" data-margin="30"></div></div></div></article></div></div></div></div><footer id="bth-footer" class="bth-footer"><div class=" style-3  vc_custom_1476267141702    vc_row wpb_row vc_row-fluid style-3 " ><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="a-center"><h2 class="heading-title margin-top-50">Don't miss out!</h2><p class="font-size-15 descript margin-top-10 margin-bottom-35">Be the first to know about the latest deals, style advice &amp; more!</p><form action="https://app.remarkety.com/public/subscribers/createcontact/" method="post"><input name="remarkety_id" type="hidden" value="qXyBZLme" /> <input name="form_id" type="hidden" value="Wx4AwXdr" /><div style="text-align: center;"><input name="email" type="text" value=" your email" /></div><div style="text-align: center;"><button class="theme-btn btn-transparent-bg margin-top-45 margin-bottom--45 font-weight-400" type="submit" value="Submit">sign up now</button></div></form></div></div></div></div></div></div></div></div></div><div class=" footer-inner style-3  vc_custom_1477761094688    vc_row wpb_row vc_row-fluid footer-inner style-3  full-width clearfix" ><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element a-left"><div class="widget widget_nav_menu"><h2 class="widgettitle">SHOPPING</h2><div class="menu-shopping-container"><ul id="menu-shopping" class="menu"><li id="menu-item-44404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44404"><a href="https://www.mnswr.com/shopping-on-mnswr/">Shopping on MNSWR</a></li><li id="menu-item-40703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40703"><a href="/my-account/">Account</a></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">CONCIERGE</h2><div class="menu-concierge-container"><ul id="menu-concierge" class="menu"><li id="menu-item-44399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44399"><a href="https://www.mnswr.com/contact/">Contact Us</a></li><li id="menu-item-6511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6511"><a href="https://www.mnswr.com/delivery-returns/">Delivery &#038; Returns</a></li><li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://www.mnswr.com/terms-conditions-acm/">Terms &#038; Conditions</a></li><li id="menu-item-44401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44401"><a href="https://www.mnswr.com/privacy/">Privacy Policy</a></li><li id="menu-item-44402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44402"><a href="https://www.mnswr.com/cookies/">Cookie Policy</a></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">ABOUT</h2><div class="menu-about-1-container"><ul id="menu-about-1" class="menu"><li id="menu-item-44408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44408"><a href="https://www.mnswr.com/about-us/">About us</a></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">FOLLOW US</h2><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-6457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6457"><a href="http://www.facebook.com/MNSWR.magazine" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.facebook.com/MNSWR.magazine', 'Facebook');" target="_blank">Facebook</a></li><li id="menu-item-6458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6458"><a href="http://twitter.com/mnswrmagazine" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://twitter.com/mnswrmagazine', 'Twitter');" target="_blank">Twitter</a></li><li id="menu-item-6459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6459"><a href="http://instagram.com/mnswrmagazine" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://instagram.com/mnswrmagazine', 'Instagram');" target="_blank">Instagram</a></li><li id="menu-item-8353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8353"><a href="http://www.pinterest.com/MNSWR" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.pinterest.com/MNSWR', 'Pinterest');" target="_blank">Pinterest</a></li><li id="menu-item-44403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44403"><a href="http://mnswrmagazine.tumblr.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://mnswrmagazine.tumblr.com/', 'Tumblr');" target="_blank">Tumblr</a></li></ul></div></div></div></div></div></div></div><div class=" style-3  vc_custom_1476268787804    vc_row wpb_row vc_row-fluid style-3 " ><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><img class="size-full wp-image-42101 aligncenter" src="https://1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/MNSWR_Store_logo_2017_150px.png" alt="mnswr_store_logo_2017_150px" width="150" height="43" /></p></div></div><div class="vc_empty_space"  style="height: 26px" ><span class="vc_empty_space_inner"></span></div></div></div></div></div></div></div><div class=" style-3  vc_custom_1476268787804    vc_row wpb_row vc_row-fluid style-3 " ><div class="container"><div class="row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="a-center margin-bottom-40"><p class="social-icon-header margin-bottom-15"><a href="http://www.facebook.com/MNSWR.magazine" target="_blank"><i class="fa fa-facebook"> </i></a><a class="first" href="http://instagram.com/mnswrmagazine" target="_blank"><i class="fa fa-instagram"> </i></a><a href="http://twitter.com/mnswrmagazine" target="_blank"><i class="fa fa-twitter"> </i></a><a href="http://mnswrmagazine.tumblr.com/" target="_blank"><i class="fa fa-tumblr"> </i></a><a href="http://www.pinterest.com/MNSWR" target="_blank"><i class="fa fa-pinterest-p"> </i></a></p><p class="footer-about-us sub-font-nospace font-size-12"></div></div></div></div></div></div></div></div></div></footer></div></div><div id="bth_cart_canvas" class="uk-offcanvas mini_cart_container"><div class="cart_container uk-offcanvas-bar uk-offcanvas-bar-flip" data-text-emptycart="No products in the cart."><div class="cart_container mini_cart fadeInUp animated"><ul class="cart_list product_list_widget clearfix"><li class="empty">No products in the cart.</li></ul><div class="clearfix"></div></div></div></div><div id="bth-off-canvas" class="uk-offcanvas"><div class="uk-offcanvas-bar box-menu-mobile"><div class="search-form pull-left mobile-search"><form role="search" class="searchform" method="get" id="searchform" action="https://www.mnswr.com/" ><div><input type="text" value="" placeholder="Enter text here" name="s" class="txt-search form-control"/><button type="submit" id="searchsubmit" class="btn-search"> <i class="icon-search"></i></button> <input type="hidden" name="post_type" value="product" /></div></form></div><div class="mobile-nav-container"><div class="menu-offcanvas-container top-menu"><ul id="menu-primary-menu-1" class="menu"><li class="labomba-menu-2col labomba-image-menu menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-6911"><a href="https://www.mnswr.com/product-category/clothing/">CLOTHING</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47265"><a href="https://www.mnswr.com/accessories/">ACCESSORIES</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40756"><a href="https://www.mnswr.com/product-category/bags-sleeves/">Bags &#038; Sleeves</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42760"><a href="https://www.mnswr.com/product-category/accessories/wallets/">wallets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42756"><a href="https://www.mnswr.com/product-category/accessories/gloves/">Gloves</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42755"><a href="https://www.mnswr.com/product-category/accessories/cufflinks-tie-bars/">Cufflinks &#038; Tie Bars</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42754"><a href="https://www.mnswr.com/product-category/accessories/jewelry/bracelets/">Bracelets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42757"><a href="https://www.mnswr.com/product-category/accessories/optical-glasses/">Optical Glasses</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40757"><a href="https://www.mnswr.com/product-category/accessories/sunglasses/">Sunglasses</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40767"><a href="https://www.mnswr.com/product-category/accessories/scarves/">Scarves</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40759"><a href="https://www.mnswr.com/product-category/accessories/ties-bowties/">Ties &#038; Bowties</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-40758"><a href="https://www.mnswr.com/product-category/accessories/pocket-squares/">Pocket Squares</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47266"><a href="https://www.mnswr.com/shoes/">SHOES</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42769"><a href="https://www.mnswr.com/product-category/shoes/monk-straps/">Monk Strap Shoes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42766"><a href="https://www.mnswr.com/product-category/shoes/brogues/">Brogues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42770"><a href="https://www.mnswr.com/product-category/shoes/oxford-shoes/">Oxford Shoes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42768"><a href="https://www.mnswr.com/product-category/shoes/derby-shoes/">Derby Shoes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42762"><a href="https://www.mnswr.com/product-category/shoes/loafers/">Loafers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42765"><a href="https://www.mnswr.com/product-category/shoes/boots/">Boots</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42767"><a href="https://www.mnswr.com/product-category/shoes/chelsea-boots/">Chelsea Boots</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-40248"><a href="https://www.mnswr.com/product-category/grooming/">GROOMING</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42771"><a href="https://www.mnswr.com/product-category/grooming/face-and-body/">Face &#038; Body</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42772"><a href="https://www.mnswr.com/product-category/grooming/grooming-gear/">Grooming gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42773"><a href="https://www.mnswr.com/product-category/grooming/hair/">Hair</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42774"><a href="https://www.mnswr.com/product-category/grooming/shaving/">Shaving</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42776"><a href="https://www.mnswr.com/product-category/watches/">WATCHES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40239"><a rel="modal" href="#">BRANDS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42777"><a href="https://www.mnswr.com/magazine/brands/aarch/">AARCH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-49073"><a href="https://www.mnswr.com/magazine/brands/bhoid/">BHOID</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42778"><a href="https://www.mnswr.com/magazine/brands/cameron-charles/">CAMERON CHARLES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42779"><a href="https://www.mnswr.com/magazine/brands/carat23/">CARAT23</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43168"><a href="https://www.mnswr.com/magazine/brands/carlo-lanza/">CARLO LANZA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42780"><a href="https://www.mnswr.com/magazine/brands/collaterals/">COLLATERALS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43169"><a href="https://www.mnswr.com/magazine/brands/cult-eyewear/">CULT EYEWEAR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42781"><a href="https://www.mnswr.com/magazine/brands/dalembert/">D&#8217;ALEMBERT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-45011"><a href="https://www.mnswr.com/magazine/brands/fit-skincare/">FIT SKINCARE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42782"><a href="https://www.mnswr.com/magazine/brands/kite-and-key/">KYTE &#038; KEY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42783"><a href="https://www.mnswr.com/magazine/brands/menaji/">MËNAJI</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43167"><a href="https://www.mnswr.com/magazine/brands/mess-of-blues/">MESS OF BLUES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42785"><a href="https://www.mnswr.com/magazine/brands/paul-parkman/">PAUL PARKMAN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42786"><a href="https://www.mnswr.com/magazine/brands/pellikaan-timing/">PELLIKAAN TIMING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-43166"><a href="https://www.mnswr.com/magazine/brands/rampley-and-co/">RAMPLEY &#038; CO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-48926"><a href="https://www.mnswr.com/magazine/brands/r-culturi/">R.CULTURI</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42787"><a href="https://www.mnswr.com/magazine/brands/ross-barr/">ROSS BARR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42788"><a href="https://www.mnswr.com/magazine/brands/the-bespoke-dudes-eyewear/">THE BESPOKE DUDES EYEWEAR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_brand menu-item-42789"><a href="https://www.mnswr.com/magazine/brands/wednesday-whiskey/">WEDNESDAY WHISKEY</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40906"><a>GEAR</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42795"><a href="https://www.mnswr.com/product-category/gear/">All Gear</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40218"><a href="/magazine/">MAGAZINE</a></li></ul></div></div></div></div> <a class="scroll-to-top" href="#" id="scrollToTop"> <i class="fa fa-angle-up"></i> </a>  <script type="text/javascript">/*  */
var google_conversion_id = 863434477;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/*  */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/863434477/?guid=ON&amp;script=0"/></div> </noscript> <script>window.snapppt_order_number = '{{ order.number }}';
	window.snapppt_order_total = '{{ order.total_in_cents }}';
	window.snapppt_order_currency = '{{ order.currency }}';
	window.snapppt_account = "ef80b120-a53c-41ba-8004-782bb90505fc";</script> <script src="//snapppt.com/conversion-tracker.js"></script> <script>window.snapppt_order_number = '{{ order.number }}';
	window.snapppt_order_total = '{{ order.total_in_cents }}';
	window.snapppt_order_currency = '{{ order.currency }}';
	window.snapppt_account = "ef80b120-a53c-41ba-8004-782bb90505fc";</script> <script src="//snapppt.com/conversion-tracker.js"></script>
 <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5549080"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5549080&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript> <script>window.uetq = window.uetq || []; 
window.uetq.push
({ 'ec':'Event category', 'ea':'Event action', 'el':'Event label', 'ev':'Event value' });</script> <script type="text/javascript">/*  */
var google_conversion_id = 951823641;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/*  */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/951823641/?guid=ON&amp;script=0"/></div> </noscript> <script language="javascript">var RID="qXyBZLme";var RFID="Wx4AwXdr";
    function loadScript(src, callback) {
        var s,r,t;r = false;s = document.createElement('script');
        s.type = 'text/javascript';s.src = src;
        s.onload = s.onreadystatechange = function(){
            if (!r && (!this.readyState || this.readyState == 'complete')){r = true;callback();}
        };t = document.getElementsByTagName('script')[0];t.parentNode.insertBefore(s, t); }
    loadScript("https://s3.amazonaws.com/downloads.remarkety.com/popup/remarkety.popup.min.js", function(){});</script> <script>var _rmData = _rmData || [];
                    _rmData.push(["setStoreKey", "qXyBZLme"]);</script> <script>(function(d, t) {
                      var g = d.createElement(t),
                          s = d.getElementsByTagName(t)[0];
                      g.src = "https://s3.amazonaws.com/downloads.remarkety.com/webtracking/remarkety.js";
                      s.parentNode.insertBefore(g, s);
                    }(document, "script"));</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"395128fda3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.mnswr.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","js_appended_delay":"50"};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/magazine\/mnswr-defined-chambray\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/magazine\/mnswr-defined-chambray\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript'>/*  */
var yith_infs = {"navSelector":"nav.navigation","nextSelector":"nav.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"https:\/\/www.mnswr.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/*  */</script> <script type='text/javascript'>/*  */
var yith_woocompare = {"ajaxurl":"\/magazine\/mnswr-defined-chambray\/?wc-ajax=%%endpoint%%","actionadd":"yith-woocompare-add-product","actionremove":"yith-woocompare-remove-product","actionview":"yith-woocompare-view-table","added_label":"Added","table_title":"Product Comparison","auto_open":"yes","loader":"https:\/\/www.mnswr.com\/wp-content\/plugins\/yith-woocommerce-compare\/assets\/images\/loader.gif","button_text":"Compare"};
/*  */</script> <script type='text/javascript'>/*  */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"https:\/\/www.mnswr.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/*  */</script> <script type='text/javascript'>/*  */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/*  */</script> <script type="text/javascript" src="//1f8vgt96e4h37f9a43p3ud41-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_a9cd50e52de5b9b474426682c40df372.js"></script></body></html>